MGM2 on Thu, 23 Apr 2020 17:08:47

I am trying to upload an UWA app package on the Dashboard Package page.

The uploading phase takes about 25 min, it works OK, then the caption on the blue vertical line changes to "Analyzing package", a "Validating..." box with the dots ring pops up on a transparent grey background, and the "Analyzing package" phase never ends, even when I waited for it to finish for another 30 min.

I paused the upload process, signed out, logged in and the error on the Package page is the following:

"The package L***_1.4.37.0_x86_x64_bundle.appxupload is taking a long time to process. If this isn’t completed soon, try refreshing the page, or remove the package and then upload it again. If you continue to see this issue, contact support."

0 byte where uploaded.

I uploaded this .appxupload file in January, it passed certification and it was in Store until last week when I uploaded version.

I want to revert the version of the app to the January version.

I have a few questions:

Is there a way to make the "Analyzing package" phase of the upload process finish?

If the process took 25 min and the caption changed to "Analyzing package", does this mean that the file was successfully uploaded to the Dashboard server, the entire 96 MB file, and the file just need to be analyzed in the "Analyzing package" phase? Could the file be saved somewhere?

Is there a way to revert a published Store app (version to a previous version without having to upload the old package, L***_1.4.37.0_x86_x64_bundle.appxupload?

I'd appreciate your help and I'm looking for your reply.
Thank you for your time,



Daisy Tian on Fri, 24 Apr 2020 04:01:23

Hi MGM2,

Did your package pass the local WACK test? Which browner did you use? Have you ever tried switching networks? For example, if you use a corporate network, you can clean the browner and switch to a non-corporate network.

Best regards

Daisy  Tian

macintoshpro on Fri, 24 Apr 2020 11:22:55

best way to fix this is delete the submission and start again

MGM2 on Sat, 25 Apr 2020 12:54:59

Hello Daisy  Tian and Macintoshpro,

Thank you for your suggestions, all or some of them helped.

I turned the router off and on, I cleaned the cookies and the history on the browser, I deleted the submission with the error:

   "The package Xxxx_bundle.appxupload is taking a long time to process."

I created a new submission, I did the package upload on Saturday at 7:45 AM, when the Internet traffic was light, and the entire upload worked, I was able to submit the package for certification.