Activity Log stopped getting latest events (creation and deletion of VMs)

Category: azure log integration

Question

ccjones007 on Thu, 26 Jul 2018 18:16:23


The Activity Log has stopped getting VM creation and deletion events.  The last I saw was 2 days ago.  I have created and deleted a few VMs since then but the log is empty.  Not a single entry for the last 48 hours.

Is there a way to enable/disable the logging?  Did I hit some kind of cap on the number of events?

Any thoughts or ideas welcome.

Thanks.

Replies

activity logs not working on Thu, 26 Jul 2018 20:03:31


it looks like I'm having the same problem...yesterday it still worked but not today

ccjones007 on Fri, 27 Jul 2018 14:02:48


I found activity log entries this morning including this one:

"Starting at 23:00 UTC on 24 July UTC, a subset of customers may not have received Azure Resource Manager generated activity logs. Engineers have confirmed that activity logs should be populating correctly as of 00:25 on 27 July UTC. Work is ongoing on making available the activity logs which was not populated during the impact window. A follow up communication will follow upon completion of this task. The next update will be provided upon mitigation, or as events warrant."

Seems that it was broken for a while - no email about or anything just entries in the activity log.

Femisulu on Mon, 27 Aug 2018 18:48:56


Apologies for the service disruption. We attempted to proactively notify via the activity log alert you referenced above but agree we still have room for improvement. We take your feedback very seriously and will work towards making this better in the future. thanks again for being a valuable Azure customer.