Question

Charliea835 on Tue, 14 Nov 2017 11:15:02


Hello, My database for MySQL is not letting me connect to it through anything. for now, I am trying to connect through MySQL workbench and it will not allow me to connect, I was connected to it before but now it will not let me and give me the error code 10060. help!



Sponsored



Replies

StevenCoder1027 on Tue, 14 Nov 2017 13:48:52


Hi, Charliea835,

Have you tried to connect Azure MySQL in another machine?

If the connections stills fail, please check the following items:

1. Check if your host IP is in your Firewall rules.

Please add your IP into Firewall rules if not.

2. Check if the SSL Enabled is ON.

Please connect to your connect in SSL channel if the SSL Enabled is ON.

Thanks

Charliea835 on Tue, 14 Nov 2017 14:09:06


Hello, i have tried to connect through another machine with no luck, I get the same error. I also disabled SSL, i allowed all IP'S to connect but still with no luck. It just randomly stopped letting me connect a few days ago

Jason M. Anderson on Tue, 14 Nov 2017 15:32:23


Please PM me at janders@microsoft.com with more details, such as your server name, and we'll check it out.  I was able to connect to my instances, so not sure if it's related to your server specifically or something else.