Question

Kr Vaibhav on Tue, 28 Nov 2017 10:00:19


Getting Error while configuring Auto-Shutdown in Azure Management Portal.

"Couldn’t configure the Auto-shutdown feature. Close the virtual machine blade and try again. Error: Error: ajaxExtended call failed"

Actions Taken :-

1. Cleared cache

2. Tried in incognito mode

3. Tried in edge and Mozilla firefox browser.

Unable attach screen shot.

Replies

Nirushi J on Tue, 28 Nov 2017 10:54:12


Auto-shut down feature is available for ARM VM's on Azure resource manager(ARM) portal. Hence would suggest you try on ARM VM and let us know. You can enable feature as mentioned in the below steps:

Go to your VM blade in Azure portal.

Click Auto-shutdown in the resource menu on the left-side.

You will see an auto-shutdown settings page expanded, where you can specify the auto-shutdown time and time zone

Refer the below link:

https://azure.microsoft.com/en-in/blog/announcing-auto-shutdown-for-vms-using-azure-resource-manager/

--------------------------------------------------------------------------------------------------

Do click on "Mark as Answer" on the post that helps you, this can be beneficial to other community members


Kr Vaibhav on Tue, 28 Nov 2017 11:12:45


It didn't work. Attaching Screen shot.

AshokPeddakotla-MSFT on Wed, 29 Nov 2017 08:22:47


To isolate the issue, are you able to configure Auto-shutdown feature for the other VM’s inside the lab?

As per the screenshot, it appears that you are accessing your VM outside the Lab through Virtual Machines blade. I would suggest you, open the VM inside the Lab and check if that works.

If issue is occurring with a particular VM, then share your ‘Lab name’, ‘VM name’ to check this further.

-----------------------------------------------------------------------------------------------
Do click on "Mark as Answer" and “Vote as Helpful” on the post that helps you, this can be beneficial to other community members.