100% CPU utility without query load

Category: azure database for postgresql

Question

Dirk03 on Mon, 21 Oct 2019 11:34:54


Hi,

Looking at the Azure Database for PostgreSQL server I noticed that in the Overview the CPU usage always appears to be 100% even though there is no query load. Is this a display bug or is there something out of my control generating this load. Please advise.

Kind regards,

Dirk

Replies

Kalyan Chanumolu-MSFT on Mon, 21 Oct 2019 12:28:56


Hello Dirk03,

Could you please reach out to Ask Azure DB for PostgreSQL alias with your subscription and PostgreSQL server details so that the product team can check this issue.


Mike Ubezzi (Azure) on Tue, 22 Oct 2019 17:53:10


Can you provide the feedback from the Product Group. If you do not receive any feedback, can you please send us your Azure Subscription ID and PostgreSQL instance name to AzCommunity and we can help you get this investigated. Without your subscription ID we have no visibility into your specific deployment. 

In the meantime, I am going to escalate to the Product Group as any FYI so there is some visibility to this but having specific information about your specific depoyment would be helpful.

Regards,

Mike

Mike Ubezzi (Azure) on Wed, 23 Oct 2019 17:29:31


Hi Dirk,

In speaking with the product group they are requesting that you submit a Support Request. If you do not have an Azure Support Plan, can you please send me your Azure subscription ID and I can get this over to our support team.

Thank you,

Mike