Question

OB1K on Mon, 27 Aug 2012 19:03:14


I have just recently installed Visual Studio 2012 Premium RTM and it is setup for c# development.  None of my custom User Types in the editor are highlighted with a color.  If I go into "Tools-->Options-->Environment-->Fonts and Colors" and look under "Display Items"  I used to see "User Types" that I could configure but in VSTS 2012 these are missing.  I have tried importing my vsts 2010 settings, I have tried resetting the settings to c# defaults, and I have tried running a repair on VSTS 2012 all with no luck.

Thanks for your help in advance.


Sponsored



Replies

Hernan Veiras on Tue, 28 Aug 2012 01:04:11


It's a know install issue in VS2012. Here is the solution: 

http://stackoverflow.com/questions/11988077/plain-c-sharp-editor-in-visual-studio-2012-no-intellisense-no-indentation-no