Getting "This submission failed with error code(s) 1201"

Category: windows apps - submitting and publishing

Question

federicoparra on Sat, 17 Nov 2018 19:39:52


I'm getting "This submission failed with error code(s) 1201" and I don't have a clue what that means.

Please, help.

Replies

Daisy Tian on Mon, 19 Nov 2018 05:37:04


Hi federicoparra,

Did you code your application with visual studio?  If so,is it Visual studio 17 or 15 or some other version? What's the version of your  Microsoft.NETCore.UniversalWindowsPlatform package? If you use the Visual studio 17,please use the 5.3.0 or higher version of the package. If my guess is not correct, could you provide more details for us to analyze your issue?

Best regards

Daisy  Tian


MSDN Community Support
Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

Rosvoripa on Thu, 22 Nov 2018 12:14:14


I had same problem with Microsoft.NETCore.UniversalWindowsPlatform version 6.2.2 and VS 2017 15.8.8. After i roll Microsoft.NETCore.UniversalWindowsPlatform back to 6.1.9 submission worked.

Daisy Tian on Wed, 28 Nov 2018 01:58:31


Hi federicoparra,

Is there any update for your submission? Please feel free to post here if you encounter any issue about submitting apps.

Best regards

Daisy  Tian

Martin Suchan on Wed, 28 Nov 2018 13:20:32


Same here, after updating our app to UniversalWindowsPlatform 6.2.2 we're getting "This submission failed with error code(s) 1201" with no additional message. A bit strange releasing new version of this NuGet if it's not yet accepted in the Store.

bmacombe on Thu, 29 Nov 2018 01:40:12


I received the same error with 6.2.2 today.

Tomas Bezouska on Thu, 29 Nov 2018 09:54:22


I encountered the same issue. v6.2.2 actually seems to have been removed from Nuget: https://www.nuget.org/packages/Microsoft.NETCore.UniversalWindowsPlatform/

akc250 on Tue, 18 Dec 2018 20:36:12


I have the same issue today. Using Microsoft.NETCore.UniversalWindowsPlatform 6.1.9. This is so frustrating fixing errors at every step of the way. Why can't things work like it does when running in debug mode?