Domain Validation email not recieved

Category: azure cdn

Question

Jabeel K M on Tue, 30 Apr 2019 12:21:57


I added a custom domain for CDN today, and turned on HTTPS. It shows the status of "Your domain will be automatically validated if a CNAME is directly mapped to the CDN Endpoint. Otherwise, a verification request will be sent to the email listed in your domain’s registration record (WHOIS registrant). Please verify the domain as soon as possible."

I already have CNAME directly mapped to the CDN Endpoint which ends with azureedge.net. Email also is not received to the domain's registration record.

Is there a way to check the status of the domain validation as it's in progress for so long.

Replies

msrini - MSFT on Tue, 30 Apr 2019 12:28:56


Hi, 


At this time there is a known issue. Currently the CDN team is working to remove the requirement for email validation in the future. At this time I do not have an ETA on when this will be complete. 

The current solution/ work around is as follows: 

1) If you have a support plan, open a ticket to the CDN services team and they will resend the validation
2) If you do not have a support plan, create a forum on MSDN stating you are having issues receiving the validation email and we will get your issue forwarded to the correct team to have the email resent. 

Thank you. 

Reference: https://social.msdn.microsoft.com/Forums/en-US/83c80ea6-10f2-4468-8840-2ff85e3a86a3/cdn-domain-validation-email-not-received?forum=azurecdn

Msrini

msrini - MSFT on Mon, 13 May 2019 08:43:10


Hi, 

Any update on this issue?

Regards, 

Msrini