Question

rickystream94 on Wed, 25 Oct 2017 20:17:53


I have already looked for already asked questions with similar title, and trust me, I have tried everything but nothing solved this issue.

I run the Configuration Verifier and as it already happened to other users, I get very low FPS (1-10) and SOMETIMES (after restarting the PC) they reach 15-20 (which are still quite bad and marked as insufficient by the verifier) but they eventually go back to the previous range, non-deterministically.

I have an ASUS Vivobook N552VX equipped with very high specs (i7 6700HQ 2.6 GHz, 4GB NVidia Geforce GTX 950M, 8GB RAM) and I have run exactly the same configuration verifier with exactly the same Kinect on another machine, on paper much less powerful in every aspect, and I get 30 FPS steady. I'm pretty sure the issue doesn't come from my hardware, and I can't figure out what to touch to get rid of it.

Already tried solutions so please avoid repetition:

  • Updated GeForce driver (is always latest)
  • Updated BIOS with Winflash
  • Uninstalled and re-installed Kinect SDK
  • Checked CPU consumption while running the verifier (nothing is wrong or abnormal...)

If anybody came up with a solution please share... 

Thank you!!!


Sponsored



Replies

Nikolaos Patsiouras on Thu, 26 Oct 2017 08:12:58


Since it's a laptop, have you looked into the Optimus case? In the troubleshooting thread, there's a section that tells you how to handle this.

It could be that the Intel vga is good enough to handle the load most of the time but falters every now and then