Question

Damo_V on Wed, 08 Aug 2012 01:35:01


I have recently installed Drupal 7 into the Windows Azure service. It works properly except for one error when adding content to a Panel or Mini-Panel. The following error message appears.

An AJAX HTTP error occurred.

HTTP Result Code: 400

Debugging information follows.

Path: /panels/ajax/editor/select-content/panels_mini%3Asystem_social/middle

StatusText: Bad Request

ResponseText:

 

Runtime Error

 

body {font-family:"Verdana";font-weight:normal;font-size: .7em;color:black;}

 

p {font-family:"Verdana";font-weight:normal;color:black;margin-"border:none;font-family:'Segoe UI', Helvetica, Garuda, Arial, sans-serif;margin-outline:0px;padding-right:0px;padding-list-style-type:none;color:#666666;font-size:14px;line-height:17px;"> 

b {font-family:"Verdana";font-weight:bold;color:black;margin-"border:none;font-family:'Segoe UI', Helvetica, Garuda, Arial, sans-serif;margin-outline:0px;padding-right:0px;padding-list-style-type:none;color:#666666;font-size:14px;line-height:17px;"> 

H1 { font-family:"Verdana";font-weight:normal;font-size:18pt;color:red }

 

H2 { font-family:"Verdana";font-weight:normal;font-size:14pt;color:maroon }

 

pre {font-family:"Lucida Console";font-size: .9em}

 

.marker {font-weight: bold; color: black;text-decoration: none;}

 

.version {color: gray;}

 

.error {margin-bottom: 10px;}

 

.expandable { text-decoration:underline; font-weight:bold; color:navy; cursor:hand; }

 

Server Error in '/' Application.

 

Runtime Error 

Can anyone help me to solve this problem.

Thanks

Damo


Sponsored



Replies

Arwind - MSFT on Thu, 09 Aug 2012 03:18:15


Hi,

You've posted a same thread:

http://social.msdn.microsoft.com/Forums/en-US/windowsazuretroubleshooting/thread/1edae151-3822-418b-9828-1d4edf930580

BR,

Arwind