F5/F10/F11 in dubug mode not working

Category: visual studio diagnostics

Question

Wouter Dirks on Thu, 31 Dec 2009 14:54:17


Hi,

My F5 (continue)/F10(Step over)/F11(Step into) buttons are not working when I am in debugmode.
I have allready restored the setting under "Import and export settings" but the problem isn't fixed.

Does someone have an idear on how to fix this?

Thx.

I'm using windows 7

Replies

Andrew B Hall - MSFT on Thu, 31 Dec 2009 23:05:13


Is there an "F Lock" key on your keyboard that has accidentally been turned off?

Wouter Dirks on Mon, 04 Jan 2010 08:15:06


I have tried it with "F lock" on and off. Both times it doesn't work.

liurong luo on Wed, 06 Jan 2010 01:38:40


Hello Wouter,

Did you mean when we press F5/F10/F11, no breakpoints get hit? Have you tried clear all the breakpoints and reset  them all?

alinap - MSFT on Fri, 08 Jan 2010 22:30:51


Hi,

 

Any news on this?

Does debugging using the menus work?

 

Alina

Anwasha Dhar on Tue, 23 Nov 2010 20:17:28


Hi,

I was using Apple Desktop and was facing a similar issue.

Every other short key seemed to be workign except f10 and f11.

I went into tools->options->keyboard -> show commands containing i typed stepover and gave f3 as the new shortcut and it works just fine.

:) hope this helps

UrbanDev on Tue, 28 Jun 2011 02:24:55


Hi,

Please check your other applications/software installed that might have been mapped to the same Function keys

Regards

cg11 on Thu, 09 Jan 2020 14:32:20


Nonsense.