Question

Jayson812 on Fri, 21 Dec 2012 15:32:23


We recently had a new user added to our network with a new computer.  From day one, Sharepoint has been giving us issues on this computer.  

Using Internet Explorer:
When the user is signed in (the account has contribution rights) and goes to edit an item, they get an HTTP 403 error saying "This website requires you to log in".  

When I log in with my user account (with full privileges), I get the same error (HTTP 403, "This website requires you to log in."

Using Chrome:
Whenever an item is attempted to be edited in Chrome, the error changes to just "403 FORBIDDEN" for both accounts.

Both of these account work on every other machine I have tested (4 different machines, using both Chrome and IT) and are able to edit items.  I have also found that if I log in to the computer having issues using the "Administrator" account and attempt to edit an item, then relog in as one of the accounts that wouldn't work originally, both of the user accounts that were having the issue will now work.  They will work until you restart the computer.

Does anyone have an idea as to why this one and only computer is having these issues with multiple logins?  There are no firewalls that are on and will still not work even with all anti-virus disabled. 

Any help or suggestions are welcome!


Sponsored



Replies

Doug Hemminger on Fri, 21 Dec 2012 16:12:45


Have you tried adding the SharePoint sites to your trusted sites in Internet Explorer? Here are some screenshots on how to do that in case you haven't tried it yet.

http://surfthenetsafely.com/ieseczone7.htm

David Lightheart on Fri, 21 Dec 2012 16:23:04


We had a similar issue on some of our Windows 7 machines. This hotfix worked for us:

Jayson812 on Fri, 21 Dec 2012 16:32:16


Hi Doug, we did try adding it to the trusted sites, but it still did not work.  The same error (403) is given in both IE and Chrome before and after adding it to the trusted sites.

Jayson812 on Mon, 24 Dec 2012 14:59:51


I have tried the Windows 7 fix provided and still no luck.  If there's any other solutions or suggestions, they would be more than welcome!  Thank you!

Pratik Vyas on Tue, 25 Dec 2012 04:52:12


Hello Jayson812, 

Is this for a single site ?

Try enabling following option

IE Tools > Internet Options > Advanced > Enable Integrated Windows Authentication under security

let us know if this will be helpful

Jayson812 on Mon, 31 Dec 2012 19:09:25


Hi Pratik,

Yes, this is only for one site.  At the moment we only use the one Sharepoint website.

Thanks for the suggestion, but 'Enable Integrated Windows Authentication' was already enabled.

Any other suggestions would be welcome at this point!


Jayson812 on Fri, 11 Jan 2013 14:15:48


Still looking for a solution for this.  Anyone have any ideas?