CU9 - Power View not working Anymore

Category: sql server powerpivotsp

Question

gbobj on Wed, 09 Apr 2014 14:03:17


Hi there,

i have just had a fully working System using Power View for SharePoint,

but after i installed the Comulative Update 9 for SQL S, i am unable to create Power View Reports (Neither on SharePoint through a data source nor in Excel).

I really needed the CU since i wanted to use Power View with the Multidimensional Model.

Tried working with Power Pivot, functions properly and i can read and use all of my OLAP Data (speaking after having installed and gotten the Problem after CU9).

--Power View Error

On SharePoint (Datasource - perfectly adjusted with Connection Strings and all) - Create Power View Report - Loads Cube Data - Dimensions and Measures appear on the right - then Suddenly - "an Unexpected Error Occured"

On Excel (Datasource - Connection string Awesomely adjusted - proved that, since it works for Power Pivot) - Create Power View Report - appereantly loads Cube Dimensions and Measures - THEN the following Message appears:

"While loading the Models for the Element or the Datasource 'Domain\Instance DB Cube' an error occured. Make sure that the Connection Information is right and that you have authorizations for the Datasource"

What should i do ? is there any Hope that i will be able to use Power View ever again ? Thanks a lot for your Help

Replies

Elvis Long on Fri, 11 Apr 2014 02:33:15


Hi gbobj,

After applying a SQL Server 2012 cumulative update to the Microsoft SharePoint SQL Server 2012 business intelligence infrastructure containing PowerPivot for SharePoint, we must rerun the PowerPivot Configuration Tool. For more information, please refer to the article below:
PowerPivot Configuration Tools: http://technet.microsoft.com/en-us/library/hh213173.aspx

Regards,

gbobj on Fri, 11 Apr 2014 09:41:37


Great Thanks, I'll test that