Question

KurtAllen on Sun, 17 Jul 2016 10:24:58


Hi experts,

i have SharePoint 2013 and SQL Server 2014.

What i have done so far:

          Form - created in InfoPath Designer

          Data Connection - Data retrieve from SQL Server then convert it to UDCX file.

          UDCX - Already edit the AppID Authentication and upload it to SharePoint Data connection library

          Secure Store Target Application - Already created.

The form is running fine with InforPath but after i published it to the SharePoint and make a new document the error appeared.

       

i tried many solutions i search but with no luck.

I hope some could help me this. Thanks in advanced.

 


Sponsored



Replies

Justin Liu_FoxDave on Mon, 18 Jul 2016 01:38:06


can you provide the log detail in windows event log?

Dean_Wang on Mon, 18 Jul 2016 08:06:34


Hi,

Please provide more detailed error message in ULS logs.

An even better way to get the real SharePoint error from the ULS logs depend on the correlation ID:

http://habaneroconsulting.com/insights/An-Even-Better-Way-to-Get-the-Real-SharePoint-Error#.VT7uonkcQ5d

Thanks,

Dean Wang

KurtAllen on Mon, 18 Jul 2016 08:18:52


Hi justin,

Thanks for your reply.

i solved my problem. i created again the SSS Application then set the credentials. it works now.

Dean_Wang on Mon, 18 Jul 2016 09:38:44


Hi,

Thanks for your sharing. You can mark your reply as answer.

Thanks,

Dean Wang

Justin Liu_FoxDave on Tue, 19 Jul 2016 01:03:31


good for you!

thank you for sharing this.