Question

EMKISER on Fri, 05 Jul 2013 14:13:29


Hello!

I have an SSIS Package with runs great when I am in debugging mode with BIDS, however, as soon as I run it without debugging (cntl- F5) it give me "Based on the system configuration, the maximum concurrent executables are set to 4".

Can anyone help me with running a package in non debug mode? I also have another SSIS Package on the same machine which when running in non debug, gives the same message.

Thanks!
MIke


Mike Kiser


Sponsored



Replies

ArthurZ on Mon, 08 Jul 2013 03:06:55


You really should not use the Ctrl-F5 option in BIDS.

You always run your package in non-debug mode unless you set breakpoints.

A more realistic execution is outside BIDS using the SSIS storage or DTExec.exe

PS: I recommend having the MaxConcurrentExecutables to be set at its default value of -1

EMKISER on Mon, 08 Jul 2013 15:15:43


Thanks, Arthur! I am going to try the DTExec.exe. I will look for a link discussing this.

Mike